发新帖
开启左侧

华硕主板不过内存一例

[复制链接]
4687 97
最近经常看奋斗小青年和蔡杰赢的帖子,长了些见识。今天修了一块主板,虽然是个小问题,不过对我来说还是很高兴,当成经验分享一下了,希望各位高手大哥们不要扔黑砖!!!

华硕P5KPL AM-SE,接到板后检查了下外观,没什么问题。通电,可以正常通电。便上了假负载测试电压,南北桥的电压正常,但内存电压不正常,只有0.63V的电压,正常时是1.8V的,明显不正常,看了下电源管理芯片:RT8105.没有找到图纸,只能瞎修的去了。刚好南北桥的电源芯片也是RT8105,对比着修了!!
测了几个脚的电压,马上发现了问题,因为不知道它的引脚定义,只知道第5脚对比南北桥芯片应该是12V才对,可它的电压却是0V,难怪内存电压不正常了。跑了下线路,发现给它供电的是一个小电阻433,它的一端是12V,可连接到第5脚的另一边却是0V,在废板上找了半天也没找到一个433电阻,没办法 ,把给南北桥供电的433电阻调过来,换好后测了下,不会是0V了,但也没有12V,只有2.4V。看来小电阻本身是没有问题的
又查了半天没有头绪了。还是找图纸吧,找了半天下了个图纸,看了下。



才知道第5脚是VCC,给电源芯片直接提供12V电压的,由ATX电源经过433小电阻给RT8105供电的,这段没问题呀。等等,看到下面,还连接了个电容接地的,在板上找到这个小电容,把它卸下再测量电压,竟然有12V电压了,看来是这个小电容的问题,找了个小电容换上去,内存电压正常了.
再上CPU,有复位不跑码,晕。清了个CMOS跳线,正常跑码了
因自学的,原理不是很懂,并且也是修好后才想到发贴的,所以没有图片,有什么地方说的不清楚和错误之处,还请见谅了!!

游客,如果您要查看本帖隐藏内容请回复

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?立即注册

x

举报 使用道具

回复

精彩评论97

流浪的鼠标  新手上路  发表于 2016-4-14 00:30:34 | 显示全部楼层
贴片电容是VCC滤波的  应该是漏电了  导致VCC不稳    芯片不工作 内存不出供电  如果是我的话可能会先换了RT8105 应为我元件多  不行的话才会回来查RT8105的工作条件   没有元件换也是有好处的

举报 使用道具

回复 支持 反对
地主0203  维修小学生  发表于 2016-4-14 00:30:42 | 显示全部楼层
是自举电容吧

举报 使用道具

回复 支持 反对
瞬伊  维修小学生  发表于 2016-4-14 00:31:02 | 显示全部楼层
工作条件不够啊 、

举报 使用道具

回复 支持 反对
澳门食街  新手上路  发表于 2016-4-14 00:32:03 | 显示全部楼层
回复 魏哲 的帖子

电容的问题,电容不良引起的。 应该是漏电

举报 使用道具

回复 支持 反对
冰山之颠  维修小学生  发表于 2016-4-14 00:32:07 | 显示全部楼层
楼主的电阻可能看错了吧.VCC脚图纸上标的是10欧.你说是433我估计你看错了吧.是4R3吧.供电里经常用到这样的电阻...

举报 使用道具

回复 支持 反对
多多乐520  新手上路  发表于 2016-4-14 00:32:19 | 显示全部楼层
还好是芯片的工作条件不正常导致的,如果要是那个芯片坏的。
估计你也没有吧,   
只要供电正常,会在1脚产生一个自居电压,还有那个三极管Q3很重要。
在那里当做开启的。

举报 使用道具

回复 支持 反对
金豆豆  新手上路  发表于 2016-4-14 00:33:05 | 显示全部楼层
呵呵 不错啊 、

举报 使用道具

回复 支持 反对
宝宝的可乐  新手上路  发表于 2016-4-14 00:33:15 | 显示全部楼层
滤波电容短了吧

举报 使用道具

回复 支持 反对
魔法厨师  新手上路  发表于 2016-4-14 00:33:41 | 显示全部楼层
顶你  却是不错   毛病别人看不大对我们来说 已经很难了 修过就会了~!!
我喜欢最后一句话 因为你是自学

我也是自学 呵呵

举报 使用道具

回复 支持 反对
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

快速回复 返回顶部 返回列表